February 9, 2010

Blogger Troubles

I have been having a lot of trouble with Blogger.
  1. I can not leave comments on all the blogs
  2. I can not copy and paste
  • Within the HTML/Java script box
  • Within the blog list
  • Maybe more, but I know for sure those two

Elaine, I have tried frequently to leave a comment on your blog and can not reach you to tell you it will not stick. I hate losing touch with you. I would love to email you, but you have not listed an email within your profile. I would love it, Elaine, if you could email me and give me an email site where I could write you.

It was recommended to me that we use yahoo email accounts for our blogs, and not our own personal/home email. For example, the email for this blog is crgifts2love@yahoo.com.

I know others are having trouble, and I know two things which affect it:
  1. The 'full page' comment form always works.
  2. Some of the other forms work when the blog owner does not request work verification..
Beyond that, I do not have a clue what is going on.

I do not have a clue why I can not copy and paste with certain functions.

I would love to read what you are finding out.

6 comments:

paula, the quilter said...

I use keyboard shortcuts for copying and pasting:
to copy: ctrl c
to cut: ctrl x
to paste: ctrl v
These ALWAYS work for me.
I have also noticed that if the "Followers" widget is at the top of the sidebar problems ensue.
Just my 2cents worth.

Connie said...

Thank you Paula for taking the time to write. The above copy/paste/cut hint no longer works for me in the blog - it does for other programs on my computer.

The "Followers" widget is a new hint I have not heard about.

Elaine said...

Connie, I changed my comments to the full page and also added my email to my profile. Hopefully that will help make things work for you. Sometimes Blogger does some weird things, and who knows why.

Elaine said...

Your comment popped up fine so the changes worked! Good deal.

Dena said...

Sometimes Blogger can be a real headache. Although, I'm not experiencing the same problems you mentioned, I have noticed it is extremely slow today and I have had to re-sign in several times in the last couple of days. Perhaps they're doing some site maintenance and this issues will pass... We can hope. Good luck in troubleshooting.

The Hobbit said...

Hi Connie,I've heard from you so I know we don't have a problem.I've had to add word verification because I was getting spam comments in foreign languages.Aside from that all seems well at this end.